Google
 
Strona główna Darmowe programy, shareware Programowanie MS Excel Porady komputerowe Bazy danych Kontakt

Excel - funkcja jeżeli


Excel - funkcja jeżeli





Funkcję jeżeli w Excelu stosujemy wtedy gdy chcemy oznaczyć w jakiś sposób wiersze, które spełniają jakiś warunek logiczny. Warunek ten może być bardzo skomplikowany. Funkcja jeżeli przydaje się także wtedy, gdy chcemy przeprowadzić jakieś bardzo zaawansowane wyszukiwanie na które nie pozwala nam zwykłe filtrowanie.

Oto sposób wykorzystania funkcji JEŻELI:

JEŻELI(test_logiczny; wartość_jeżeli_prawda; wartość_jeżeli_fałsz)

Funkcja działa w ten sposób, że jeśli warunek test_logiczny jest prawdziwy to funkcja zwraca wartość_jeżeli_prawda. Jeżeli warunek jest fałszywy to funkcja zwaraca wartość_jeżeli_fałsz.

Oto przykłady wykorzystania tej przydatnej funkcji.

Funkcja jeżeli - przykład wykorzystania nr 1

W arkuszu mamy listę kwot i chcemy oznaczyć wiersze, w których kwota przekracza 1000 PLN.

Excel - funkcja jeżeli


Klikamy w komórkę B2 i wpisujemy formułę: =JEŻELI(A2>1000;1;0) i następnie "rozciągamy" komórkę B2 aż do wiersza nr 11. Excel automatycznie wyznaczy wartości dla pozostałych wierszy.

Excel - funkcja jeżeli

Funkcja jeżeli - przykład wykorzystania nr 2

W arkuszu mamy wpisane: kwotę z jaką zalega nam klient i datę płatności.

Excel - funkcja jeżeli


Nasze zadanie jest tym razem trudniejsze: musimy zaznaczyć te wiersze, w których kwota jest większa niż 1000 i czas jaki upłynął od terminu płatności jest dłuższy niż 30 dni.

Klikamy w komórkę C2 i wpisujemy formułę: =JEŻELI( ORAZ(A2>1000;DZIŚ()-B2>30 );1;0) i następnie "rozciągamy" komórkę C2 aż do wiersza nr 11. Excel automatycznie wyznaczy wartości dla pozostałych wierszy.

Excel - funkcja jeżeli








Zobacz także...

Formatowanie warunkowe Excel
Excel suma
Excel ćwiczenia
Excel formuły
Excel - funkcje
Wykonywanie obliczeń na serii danych, wykorzystanie funkcji
Excel - wykresy funkcji
Excel - import danych
Excel - makra
Excel - filtrowanie danych


Blok czekoladowy - przepis
Polecamy przepis na blok czekoladowy - pyszny deser o waniliowo-mlecznym smaku. Blok czekoladowy - przepis
 

Copyright © 2006-2010 programowaniePC.pl